Translation of iOS: Chinese (China) Glossary

293 / 293 Strings (100 %)

Validators: cheuknihk2 and stevenlele. More information.

1
Filter ↓ Sort ↓ All (293) Untranslated (0) Waiting (0) Fuzzy (0) Warnings (0) Current Filter (2)
Prio Original string Translation
This password has appeared in a data breach, which puts your account at high risk of compromise. To protect your data, you'll need to update your password before being able to log in again. This password has appeared in a data breach, which puts your account at high risk of compromise. To protect your data, you'll need to update your password before being able to log in again. 此密码似乎存在数据泄露,使您的账户存在高盗用风险。 为了保护您的数据,需先更新密码,然后才能再次进行登录。 Details

This password has appeared in a data breach, which puts your account at high risk of compromise. To protect your data, you'll need to update your password before being able to log in again.

This password has appeared in a data breach, which puts your account at high risk of compromise. To protect your data, you'll need to update your password before being able to log in again.

此密码似乎存在数据泄露,使您的账户存在高盗用风险。 为了保护您的数据,需先更新密码,然后才能再次进行登录。

You have to log in to edit this translation.

or Cancel

Meta

Status:
old
Context:
This password has appeared in a data breach, which puts your account at high risk of compromise. To protect your data, you'll need to update your password before being able to log in again.
Comment:
error for compromised password
Date added:
2021-10-12 09:54:52 GMT
Translated by:
welocalizegp
Priority:
normal
More links:
Loading…
Loading…
Loading…
Loading…
This password has appeared in a data breach, which puts your account at high risk of compromise. To protect your data, you'll need to update your password before being able to log in again. This password has appeared in a data breach, which puts your account at high risk of compromise. To protect your data, you'll need to update your password before being able to log in again. 此密码似乎存在数据泄露,使您的账户存在高盗用风险。 为了保护您的数据,您需要先更新密码,然后才能再次进行登录。 Details

This password has appeared in a data breach, which puts your account at high risk of compromise. To protect your data, you'll need to update your password before being able to log in again.

This password has appeared in a data breach, which puts your account at high risk of compromise. To protect your data, you'll need to update your password before being able to log in again.

此密码似乎存在数据泄露,使您的账户存在高盗用风险。 为了保护您的数据,您需要先更新密码,然后才能再次进行登录。

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Context:
This password has appeared in a data breach, which puts your account at high risk of compromise. To protect your data, you'll need to update your password before being able to log in again.
Comment:
error for compromised password
Date added:
2021-10-12 11:54:03 GMT
Translated by:
welocalizegp
Priority:
normal
More links:
Loading…
Loading…
Loading…
Loading…
1
Legend:
Current
Waiting
Fuzzy
Old
With warnings

Export as