Translations of Original 696516 in WooCommerce Payments

Prio Locale Original string Translation
ar <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. You have to log in to add a translation. Details
Arabic (ar)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

You have to log in to edit this translation.

or Cancel
da <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. You have to log in to add a translation. Details
Danish (da)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

You have to log in to edit this translation.

or Cancel
de <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. <a1>Aktualisiere WooCommerce</a1> <strong>(empfohlen)</strong> oder installiere <a2>eine frühere Version</a2> von WooCommerce Payments manuell neu. Details
German (de)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Aktualisiere WooCommerce</a1> <strong>(empfohlen)</strong> oder installiere <a2>eine frühere Version</a2> von WooCommerce Payments manuell neu.

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Comment:
translators: a1: link to the Plugins page, a2: link to the page having all
previous versions
Date added:
2021-10-13 15:54:04 GMT
Translated by:
welocalizegp
References:
Priority:
normal
More links:
en-au <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. You have to log in to add a translation. Details
English (Australia) (en-au)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

You have to log in to edit this translation.

or Cancel
en-ca <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. You have to log in to add a translation. Details
English (Canada) (en-ca)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

You have to log in to edit this translation.

or Cancel
en-gb <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. You have to log in to add a translation. Details
English (UK) (en-gb)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

You have to log in to edit this translation.

or Cancel
en-nz <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. You have to log in to add a translation. Details
English (New Zealand) (en-nz)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

You have to log in to edit this translation.

or Cancel
es <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. <a1>Actualiza WooCommerce</a1> <strong>(recomendado)</strong> o reinstala manualmente<a2> una versión anterior</a2> de WooCommerce Payments. Details
Spanish (Spain) (es)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Actualiza WooCommerce</a1> <strong>(recomendado)</strong> o reinstala manualmente<a2> una versión anterior</a2> de WooCommerce Payments.

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Comment:
translators: a1: link to the Plugins page, a2: link to the page having all
previous versions
Date added:
2021-10-13 09:54:55 GMT
Translated by:
welocalizegp
References:
Priority:
normal
More links:
fa <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. You have to log in to add a translation. Details
Persian (fa)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

You have to log in to edit this translation.

or Cancel
fr <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. <a1>Mettez à jour WooCommerce</a1> <strong>(recommandé)</strong> ou réinstallez manuellement <a2>une version précédente</a2> de WooCommerce Payments. Details
French (France) (fr)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Mettez à jour WooCommerce</a1> <strong>(recommandé)</strong> ou réinstallez manuellement <a2>une version précédente</a2> de WooCommerce Payments.

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Comment:
translators: a1: link to the Plugins page, a2: link to the page having all
previous versions
Date added:
2021-10-13 15:54:04 GMT
Translated by:
welocalizegp
References:
Priority:
normal
More links:
fr-ca <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. You have to log in to add a translation. Details
French (Canada) (fr-ca)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

You have to log in to edit this translation.

or Cancel
he <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. You have to log in to add a translation. Details
Hebrew (he)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

You have to log in to edit this translation.

or Cancel
hr <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. You have to log in to add a translation. Details
Croatian (hr)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

You have to log in to edit this translation.

or Cancel
id <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. You have to log in to add a translation. Details
Indonesian (id)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

You have to log in to edit this translation.

or Cancel
it <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. <a1>Aggiorna WooCommerce</a1> <strong>(consigliato)</strong> o reinstalla manualmente <a2>una versione precedente</a2> di WooCommerce Payments. Details
Italian (it)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Aggiorna WooCommerce</a1> <strong>(consigliato)</strong> o reinstalla manualmente <a2>una versione precedente</a2> di WooCommerce Payments.

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Comment:
translators: a1: link to the Plugins page, a2: link to the page having all
previous versions
Date added:
2021-10-13 09:54:55 GMT
Translated by:
welocalizegp
References:
Priority:
normal
More links:
ja <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. You have to log in to add a translation. Details
Japanese (ja)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

You have to log in to edit this translation.

or Cancel
ko <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. You have to log in to add a translation. Details
Korean (ko)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

You have to log in to edit this translation.

or Cancel
lt <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. You have to log in to add a translation. Details
Lithuanian (lt)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

You have to log in to edit this translation.

or Cancel
nb <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. You have to log in to add a translation. Details
Norwegian (Bokmål) (nb)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

You have to log in to edit this translation.

or Cancel
nl <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. <a1>Werk WooCommerce bij</a1> <strong>(aanbevolen)</strong> of herinstalleer handmatig <a2>een vorige versie</a2> van WooCommerce Payments. Details
Dutch (nl)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Werk WooCommerce bij</a1> <strong>(aanbevolen)</strong> of herinstalleer handmatig <a2>een vorige versie</a2> van WooCommerce Payments.

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Comment:
translators: a1: link to the Plugins page, a2: link to the page having all
previous versions
Date added:
2021-10-14 11:54:56 GMT
Translated by:
welocalizegp
References:
Priority:
normal
More links:
pl <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. <a1>Zaktualizuj WooCommerce</a1> <strong>(zalecane)</strong> albo ręcznie ponownie zainstaluj <a2>poprzednią wersję</a2> Płatności WooCommerce. Details
Polish (pl)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Zaktualizuj WooCommerce</a1> <strong>(zalecane)</strong> albo ręcznie ponownie zainstaluj <a2>poprzednią wersję</a2> Płatności WooCommerce.

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Comment:
translators: a1: link to the Plugins page, a2: link to the page having all
previous versions
Date added:
2021-10-25 07:36:37 GMT
Translated by:
welocalizegp
References:
Priority:
normal
More links:
pt <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. <a1>Atualize o WooCommerce</a1> <strong> (recomendado)</strong> ou volte a instalar <a2>uma versão anterior</a2> do WooCommerce Payments manualmente. Details
Portuguese (Portugal) (pt)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Atualize o WooCommerce</a1> <strong> (recomendado)</strong> ou volte a instalar <a2>uma versão anterior</a2> do WooCommerce Payments manualmente.

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Comment:
translators: a1: link to the Plugins page, a2: link to the page having all
previous versions
Date added:
2021-10-25 07:36:51 GMT
Translated by:
welocalizegp
References:
Priority:
normal
More links:
pt-br <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. You have to log in to add a translation. Details
Portuguese (Brazil) (pt-br)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

You have to log in to edit this translation.

or Cancel
ru <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. You have to log in to add a translation. Details
Russian (ru)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

You have to log in to edit this translation.

or Cancel
sv <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. You have to log in to add a translation. Details
Swedish (sv)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

You have to log in to edit this translation.

or Cancel
tr <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. You have to log in to add a translation. Details
Turkish (tr)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

You have to log in to edit this translation.

or Cancel
vi <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. You have to log in to add a translation. Details
Vietnamese (vi)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

You have to log in to edit this translation.

or Cancel
zh-cn <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. <a1>更新 WooCommerce</a1> <strong>(推荐)</strong>或手动重新安装<a2>之前版本</a2>的 WooCommerce Payments。 Details
Chinese (China) (zh-cn)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>更新 WooCommerce</a1> <strong>(推荐)</strong>或手动重新安装<a2>之前版本</a2>的 WooCommerce Payments。

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Comment:
translators: a1: link to the Plugins page, a2: link to the page having all
previous versions
Date added:
2021-10-13 11:54:04 GMT
Translated by:
welocalizegp
References:
Priority:
normal
More links:
zh-hk <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. <a1>更新 WooCommerce</a1> <strong>(推薦)</strong> 或手動重新安裝<a2>以前版本</a2>的 WooCommerce Payments。 Details
Chinese (Hong Kong) (zh-hk)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>更新 WooCommerce</a1> <strong>(推薦)</strong> 或手動重新安裝<a2>以前版本</a2>的 WooCommerce Payments。

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Comment:
translators: a1: link to the Plugins page, a2: link to the page having all
previous versions
Date added:
2021-10-05 18:00:27 GMT
Translated by:
cheuknihk2
References:
Priority:
normal
More links:
zh-sg <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. You have to log in to add a translation. Details
Chinese (Singapore) (zh-sg)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

You have to log in to edit this translation.

or Cancel
zh-tw <a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments. <a1>請更新 WooCommerce </a1> <strong>(建議)</strong> 或手動重新安裝<a2>舊版</a2> WooCommerce Payments。 Details
Chinese (Taiwan) (zh-tw)

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>Update WooCommerce</a1> <strong>(recommended)</strong> or manually re-install <a2>a previous version</a2> of WooCommerce Payments.

<a1>請更新 WooCommerce </a1> <strong>(建議)</strong> 或手動重新安裝<a2>舊版</a2> WooCommerce Payments。

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Comment:
translators: a1: link to the Plugins page, a2: link to the page having all
previous versions
Date added:
2021-10-13 09:55:05 GMT
Translated by:
welocalizegp
References:
Priority:
normal
More links:
Legend:
Current
Waiting
Fuzzy
Old
with warnings