Translations of Original 229676 in Twentyseventeen

Prio Locale Original string Translation
de Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again. Twenty Seventeen benötigt mindestens WordPress Version 4.7. Du verwendest Version %s. Bitte aktualisiere und versuche es erneut. Details
German (de)

Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again.

Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again.

Twenty Seventeen benötigt mindestens WordPress Version 4.7. Du verwendest Version %s. Bitte aktualisiere und versuche es erneut.

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Date added:
2017-04-18 11:32:42 GMT
Translated by:
ms (manuschwendener)
Approved by:
Sirin Odrowski (sodrowski)
References:
  • inc/back-compat.php:39
  • inc/back-compat.php:51
  • inc/back-compat.php:66
Priority:
normal
More links:
en-gb Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again. Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again. Details
English (UK) (en-gb)

Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again.

Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again.

Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again.

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Date added:
2018-12-20 00:24:53 GMT
Translated by:
Gary Jones (gamajo)
References:
  • inc/back-compat.php:39
  • inc/back-compat.php:51
  • inc/back-compat.php:66
Priority:
normal
More links:
es Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again. Twenty Seventeen requiere una version de WordPress 4.7 o superior. Usted tiene la version %s. Por favor actualice e intente nuevamente. Details
Spanish (es)

Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again.

Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again.

Twenty Seventeen requiere una version de WordPress 4.7 o superior. Usted tiene la version %s. Por favor actualice e intente nuevamente.

You have to log in to edit this translation.

or Cancel

Meta

Status:
waiting
Date added:
2017-07-27 20:42:29 GMT
Translated by:
anon (a1rod)
References:
  • inc/back-compat.php:39
  • inc/back-compat.php:51
  • inc/back-compat.php:66
Priority:
normal
More links:
he Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again. דרישת המינימום להפעלת התבנית Twenty Seventeen היא וורדפרס בגרסה 4.7. האתר מפעיל וורדפרס בגרסה %s. יש לשדרג את גרסת vוורדפרס ולנסות שנית. Details
Hebrew (he)

Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again.

Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again.

דרישת המינימום להפעלת התבנית Twenty Seventeen היא וורדפרס בגרסה 4.7. האתר מפעיל וורדפרס בגרסה %s. יש לשדרג את גרסת vוורדפרס ולנסות שנית.

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Date added:
2018-08-09 09:56:52 GMT
Translated by:
Yoav (yoavf)
References:
  • inc/back-compat.php:39
  • inc/back-compat.php:51
  • inc/back-compat.php:66
Priority:
normal
More links:
ja Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again. Twenty Seventeen には WordPress 4.7以降のバージョンが必要です。現在ご利用中のバージョンは%sです。アップグレードしてもう一度お試しください。 Details
Japanese (ja)

Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again.

Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again.

Twenty Seventeen には WordPress 4.7以降のバージョンが必要です。現在ご利用中のバージョンは%sです。アップグレードしてもう一度お試しください。

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Date added:
2018-03-06 04:26:29 GMT
Translated by:
Naoko Takano (naokomc)
References:
  • inc/back-compat.php:39
  • inc/back-compat.php:51
  • inc/back-compat.php:66
Priority:
normal
More links:
lt Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again. Twenty Seventeen reikalinga bent jau 4.7 WordPress versija. Jūsų naudojama versija yra %s. Atnaujinkite WordPress ir pabandykite vėl. Details
Lithuanian (lt)

Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again.

Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again.

Twenty Seventeen reikalinga bent jau 4.7 WordPress versija. Jūsų naudojama versija yra %s. Atnaujinkite WordPress ir pabandykite vėl.

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Date added:
2017-07-08 21:14:51 GMT
Translated by:
justina33
References:
  • inc/back-compat.php:39
  • inc/back-compat.php:51
  • inc/back-compat.php:66
Priority:
normal
More links:
lv Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again. 2017. gada tēmai nepieciešama vismaz WordPress 4.7 versija. Jūs izmantojat %s versiju. Lūdzu, jauniniet to un tad mēģiniet vēlreiz. Details
Latvian (lv)

Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again.

Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again.

2017. gada tēmai nepieciešama vismaz WordPress 4.7 versija. Jūs izmantojat %s versiju. Lūdzu, jauniniet to un tad mēģiniet vēlreiz.

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Date added:
2017-05-27 09:12:28 GMT
Translated by:
Mariozo (marioozo)
References:
  • inc/back-compat.php:39
  • inc/back-compat.php:51
  • inc/back-compat.php:66
Priority:
normal
More links:
pl Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again. Motyw Twenty Forteen wymaga przynajmniej wersji 4.7 WordPressa. Dzaiałasz na wersji %s. Proszę zaktualizować i spróbować ponownie. Details
Polish (pl)

Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again.

Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again.

Motyw Twenty Forteen wymaga przynajmniej wersji 4.7 WordPressa. Dzaiałasz na wersji %s. Proszę zaktualizować i spróbować ponownie.

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Date added:
2018-01-01 22:05:00 GMT
Translated by:
mateusz (mpiotrowskimp)
References:
  • inc/back-compat.php:39
  • inc/back-compat.php:51
  • inc/back-compat.php:66
Priority:
normal
More links:
pt-br Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again. Twenty Seventeen requer no mínimo a versão 4.7 do WordPress. Você está usando a versão %s. Por favor, atualize e tente novamente. Details
Brazilian Portuguese (pt-br)

Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again.

Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again.

Twenty Seventeen requer no mínimo a versão 4.7 do WordPress. Você está usando a versão %s. Por favor, atualize e tente novamente.

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Date added:
2017-07-31 13:26:49 GMT
Translated by:
Rafael Funchal (rafaelfunchal)
References:
  • inc/back-compat.php:39
  • inc/back-compat.php:51
  • inc/back-compat.php:66
Priority:
normal
More links:
ro Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again. Twenty Seventeen necesită cel puțin versiunea WordPress 4.7. Rulezi versiunea %s. Te rog actualizează și încearcă din nou. Details
Romanian (ro)

Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again.

Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again.

Twenty Seventeen necesită cel puțin versiunea WordPress 4.7. Rulezi versiunea %s. Te rog actualizează și încearcă din nou.

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Date added:
2017-06-02 20:23:24 GMT
Translated by:
Dan Caragea (dancarageact62)
References:
  • inc/back-compat.php:39
  • inc/back-compat.php:51
  • inc/back-compat.php:66
Priority:
normal
More links:
sr Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again. Twenty Seventeen захтева верзију Вордпреса бар 4.7. Ви користите издање %s. Молимо вас да ажурирате и покушате поново. Details
Serbian (sr)

Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again.

Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again.

Twenty Seventeen захтева верзију Вордпреса бар 4.7. Ви користите издање %s. Молимо вас да ажурирате и покушате поново.

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Date added:
2017-12-15 19:07:51 GMT
Translated by:
Zbog zato. (zbogzato)
References:
  • inc/back-compat.php:39
  • inc/back-compat.php:51
  • inc/back-compat.php:66
Priority:
normal
More links:
sv Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again. Twenty Seventeen kräver åtminstone WordPress version 4.7. Du kör version %s. Uppgradera och försök igen. Details
Swedish (sv)

Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again.

Twenty Seventeen requires at least WordPress version 4.7. You are running version %s. Please upgrade and try again.

Twenty Seventeen kräver åtminstone WordPress version 4.7. Du kör version %s. Uppgradera och försök igen.

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Date added:
2018-08-28 22:33:50 GMT
Translated by:
Fredrik (elfredrik)
References:
  • inc/back-compat.php:39
  • inc/back-compat.php:51
  • inc/back-compat.php:66
Priority:
normal
More links:
Legend:
Current
Waiting
Fuzzy
Old
with warnings